Jump to content
Fórum atualizado. Avançar páginas e Links do Youtube Voltaram a funcionar. ×
Forum Cinema em Cena
Shiryu

Home Theater

Recommended Posts

Réplica do SKNOP

chiado é o ruído que contém todas as frequências com a mesma intensidade (aquele som que temos qdo a TV ta sem antena e só mostra chuvisco).

Se vc conseguir explicar melhor de repente entendo melhor o q se passa.
O teu subwoofer é passivo ou ativo (tem o amplificador embutido)? Pois se nao for embutido' date=' quer dizer que já recebe sinal de alta potência do receiver e daí pode causar o fenômeno de inducao, se o cabo do sub correr junto do surround, quer dizer, vc acabaria escutando um pouco do sinal do sub (ou outra caixa) no surround.

Uma maneira de testar se é o problema da caixa é ligar a outra caixa nos mesmo fios (ou a caixa em questao em outros fios).


OBS: Chamei ele pra participar do tópico. smiley2.gif[/quote']

Onde está esse cara pra ajudar? Só aqui ele já me deu uma pista valiosíssima!!

O meu sub é sim passivo... O cabo da caixa surround passa atrás e ao lado do sub. E é exatamente isso que dá a impressão - e provavelmente o 'chiado' - a de que a caixa surround está reproduzindo graves... Como ela não é feita pra isso, daí a chiadeira q estou reportando... Faz sentido... Hmmmm...

O duro vai ser mudar os fios agora... putz... smiley18.gif

Dookan há algum tempo atrás tive um problema semelhante com as minhas surround só que o problema era ocasionado pela rede elétrica eu uso lâmpadas fluorescente na sala e isso estava interferindo no sinal recebido pelas caixas, escrevi inclusive para a revista Hometheater eles me responderam na época que para sanar o problema seria necessário uma mudança na rede elétrica o que eu ainda não fiz porque uma reforma neste sentido estava fora de cogitação. Troquei os cabos e problema diminuiu consideravelmente a rede elétrica às vezes é responsável por grande parte dos problemas que temos com este tipo de equipamento. Existem soluções como as apresentadas pela revista e também podem ser adquiridos regeneradores de energia tem marcas muito boas no mercado: Savage, AC Organizer, Monster, Panamax mas os preços....

Tente elevar o cabo das surround quem sabe resolve.

Share this post


Link to post
Share on other sites

Elevei os cabos e por enquanto o problema persiste. Só que foi ontem à noitona isso, então vou dar mais um tempo até eles 'amaciarem' no novo lugar. Fato é que eles não estão mais em contato com o sub-woofer.

Porém, tenho uma lâmpada fluorescente no quarto... Será que colocar uma incandescente (tradicional) resolve a questão?

 

Share this post


Link to post
Share on other sites

Elevei os cabos e por enquanto o problema persiste. Só que foi ontem à noitona isso' date=' então vou dar mais um tempo até eles 'amaciarem' no novo lugar. Fato é que eles não estão mais em contato com o sub-woofer.

Porém, tenho uma lâmpada fluorescente no quarto... Será que colocar uma incandescente (tradicional) resolve a questão?

[/quote']

Eu acho que sim. Quando eu escrevi para a revista, logo depois outras pessoas comunicaram que o mesmo problema acontecia com elas e aí a revista respondeu que é possível sim que as fluorescentes interfiram no sinal. Se os cabos não estão mais em contato com o subwoofer é pouco provável que o problema vinha dali.

Share this post


Link to post
Share on other sites

Bem, o meu sonho de consumo é ter uma Homer Theater potente que rode DTS, seria maravilhoso, mas quem não tem cão caca com gato. tenho um desses Homer Theater de Compuatdor com potencia de 2500 Wtts, pra ver no DVD não é anda mal viu, reproduz o Dolby Digital trankilamente, ele é bem alto, é muito bom.

Mas se eu quiser te rum dia a reprocão DTS, o que terei que fazer mesmo?

Share this post


Link to post
Share on other sites

Bem' date=' o meu sonho de consumo é ter uma Homer Theater potente que rode DTS, seria maravilhoso, mas quem não tem cão caca com gato. tenho um desses Homer Theater de Compuatdor com potencia de 2500 Wtts, pra ver no DVD não é anda mal viu, reproduz o Dolby Digital trankilamente, ele é bem alto, é muito bom.

Mas se eu quiser te rum dia a reprocão DTS, o que terei que fazer mesmo?

[/quote']

Precisa ter um receiver que tenha o processador DTS.smiley2.gif

Share this post


Link to post
Share on other sites

Elevei os cabos e por enquanto o problema persiste. Só que foi ontem à noitona isso' date=' então vou dar mais um tempo até eles 'amaciarem' no novo lugar. Fato é que eles não estão mais em contato com o sub-woofer.

Porém, tenho uma lâmpada fluorescente no quarto... Será que colocar uma incandescente (tradicional) resolve a questão?

[/quote']

Eu acho que sim. Quando eu escrevi para a revista, logo depois outras pessoas comunicaram que o mesmo problema acontecia com elas e aí a revista respondeu que é possível sim que as fluorescentes interfiram no sinal. Se os cabos não estão mais em contato com o subwoofer é pouco provável que o problema vinha dali.

Duas outras dúvidas:

1) Será que a exposição prolongada à essa interferência, seja do sub, seja da lampada fluorescente, pode danificar a caixa permanentemente?

2) A interferência ocorre pela simples presença da lampada, mesmo ela estando desligada quando vc usa o Home Theater?

Share this post


Link to post
Share on other sites

Bem' date=' o meu sonho de consumo é ter uma Homer Theater potente que rode DTS, seria maravilhoso, mas quem não tem cão caca com gato. tenho um desses Homer Theater de Compuatdor com potencia de 2500 Wtts, pra ver no DVD não é anda mal viu, reproduz o Dolby Digital trankilamente, ele é bem alto, é muito bom.

Mas se eu quiser te rum dia a reprocão DTS, o que terei que fazer mesmo?

[/quote']

Precisa ter um receiver que tenha o processador DTS.smiley2.gif

então esse Homer Theater de 399 reais roda DTS?

 

253154_4.jpg

Sistema de som desenvolvido para PC / MAC / MP3 / DVD / VCD / CD / PS2 / DC / NINTENDO

Potência de saída: 2500 W PMPO

Compatível com DOLBY DIGITAL e DTS

Caixas de som com alto falantes direcionáveis e magneticamente protegidas

Amplificador embutido para reprodução de som HI-FI

Impedância: > ou = 10 Kohms

Entrada: estéreo plug 3,5mm jack

Saída: RCA

Share this post


Link to post
Share on other sites

Elevei os cabos e por enquanto o problema persiste. Só que foi ontem à noitona isso' date=' então vou dar mais um tempo até eles 'amaciarem' no novo lugar. Fato é que eles não estão mais em contato com o sub-woofer.

Porém, tenho uma lâmpada fluorescente no quarto... Será que colocar uma incandescente (tradicional) resolve a questão?

[/quote']

Eu acho que sim. Quando eu escrevi para a revista, logo depois outras pessoas comunicaram que o mesmo problema acontecia com elas e aí a revista respondeu que é possível sim que as fluorescentes interfiram no sinal. Se os cabos não estão mais em contato com o subwoofer é pouco provável que o problema vinha dali.

Duas outras dúvidas:

1) Será que a exposição prolongada à essa interferência, seja do sub, seja da lampada fluorescente, pode danificar a caixa permanentemente?

2) A interferência ocorre pela simples presença da lampada, mesmo ela estando desligada quando vc usa o Home Theater?

1- É possível já que a caixa está sendo sobrecarregada com um sinal diferente do que deveria receber então dependedo do volume isso pode vir a danificar os falantes sim.

2 - Comigo acontecia com a lâmpada ligada. A minha lâmpada era daquelas de formato circular da Phillips e tinha um reator pequeno que emitia um zumbido sempre que era ligada eu a troquei uso outra, de tipo e marca diferente. Será que alguém no HTForum não poderia te ajudar melhor? Lá os caras têm mais experiência.

Nacka38423.5858217593

Share this post


Link to post
Share on other sites

Bom, raríssimas vezes eu vejo filme com a lampada ligada... Eu tou achando que o falante já tá zoado, isso sim... É, eu sou pessimista mesmo.

Vamos ver... vou trocar a lampada por uma semana e ver o que acontece.

Share this post


Link to post
Share on other sites

Bom' date=' raríssimas vezes eu vejo filme com a lampada ligada... Eu tou achando que o falante já tá zoado, isso sim... É, eu sou pessimista mesmo.

Vamos ver... vou trocar a lampada por uma semana e ver o que acontece.

[/quote']

Porque você não tenta então um test tone? Daí dá pra saber se a caixa foi pro pau ou não.

Share this post


Link to post
Share on other sites

Faço o test tone tanto pelo próprio mini system como pelo THX Optmizer que tem em alguns DVDs que possuo. Nunca deu nada. O test tone indicaria alguma coisa?

Não acho aque seja muito útil fazer test tone pelo THX se seu equipamento não é certificado mas em todo caso, o test tone indica alguma anomalia (isso parece tão Matrix..smiley36.gif ) no som. Quando uma das minhas surround queimou eu descobri pelo test tone.

Share this post


Link to post
Share on other sites

Bom... o THX Optimizer oferece o test tone só pra vc verificar o volume das caixas e se o som está saindo da caixa correspondente. Vou fazer um test tone pelo aparelho e pelo THX Optimizer e ver no que dá...

A seguir, cenas do próximo capítulo... smiley36.gif 

Share this post


Link to post
Share on other sites

Pois bem... passei o dia hoje mexendo no meu HT... Troquei os fios, fiz 'n' testes das mais variadas formas, fiz o Test Tone do HT e do THX Optimizer e nada... O problema persistia...

Mas eis que a solução se apresentou de repente... Ao mover a caixa surround direita de modo que ela estivesse 'deitada' (entre aspas pq ela fica presa à parede), o chiado/ruído cessou COMPLETAMENTE... Era como se a caixa nunca tivesse apresentado isso... Mantive a caixa 'deitada' e fiz o mesmo com a surround esquerda... Ficou um trabalho de jerico mesmo, uma bela gambiarra, do ponto de vista estético. Mas funcionou. Não tem mais ruído... Como pode isso??

 

Share this post


Link to post
Share on other sites

Acho que não... Se eu fosse fazer uma lista de cinco coisas IMPOSSÍVEIS de terem acontecido com a minha caixa surround o 'mal contato' seria a primeira delas. É um problema muito idiota para demorar tanto para ser resolvido, até pq vivo checando as conexões e acessando o THX Optimizer que identifica se os cabos estão mal conectados. E hoje troquei os fios e testei todos os fios das outras caixas na caixa surround e o problema persistia.

 

 

CONDE DOOKAN38425.0987384259

Share this post


Link to post
Share on other sites

Bom, eu tive problemas com caixa de som. Na verdade era no meu aparelho

de som da Sony (1993) que tinha 2 caixas grandes e 2 surround. Nessas

grandes, com 3 falantes, as "esponjas" pretas que contornam os falantes

médio e grave ficaram inteiramente deterioradas. Mandei trocar e acabou

o problema. Agora eu não sei se isso pode ser o mesmo problema da sua

caixa.

 

 

Share this post


Link to post
Share on other sites

Esse lance da idade é relativo...conheço várias pessoas que possuem HTs prologics desde 1980 e poucos, e o HT continua em perfeito estado.Agora, esse negocio da esponja q o Alexandre citou é inevitavel...visto que o materal deteriora com o tempo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...